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Preface

Software Philosophy
With the release of its first Window-based signal processing tool, SigGen, TDT
has demonstrated a commitment to high quality, high level design tools.  This
commitment has lead to the development of yet another Windows-based design
tool, Sound Stage.  As with SigGen, Sound Stage provides a powerful, yet easy-
to-use, graphical signal processing tool.  With Sound Stage, complex acoustic
environments can be designed at a level above that of 'C' or Pascal programming.
Sound Stage is a powerful acoustic modeling application and an integral part of
TDT's PD1 POWER SDAC system.

Many complex acoustic models can be designed with ease when using Sound
Stage.  Because Sound Stage's design incorporates basic Windows principals,
users can quickly learn to use Sound Stage to design acoustic environments.

As with all software applications, Sound Stage will undoubtedly have some
limitations.  TDT is sure, however, that users will find Sound Stage an
invaluable tool for use in the modeling of acoustic environments.
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Organization of the Manual

The Sound Stage User's Guide presents the user with all the information
necessary to begin modeling acoustic environments using Sound Stage.  This
document serves two purposes.  First, it guides you through the process of
acoustic modeling with Sound Stage.  This document also serves as a general
reference tool.  Information provided includes:

� General information about Sound Stage

� Basic information about Sound Stage's features

� A detailed explanation of acoustic modeling using Sound Stage

General Information
General information includes the purpose and uses of Sound Stage, Sound Stage
installation, and basic Sound Stage concepts.  General information is presented
in:

� Chapter 1   Introduction

Basic Information
Basic information about the features built into Sound Stage is presented in the
following section:

� Chapter 2   Learning the Basics

Designing an Acoustic Environment
The steps required to design an acoustic environment are presented in the
following chapter:

� Chapter 3   Designing and Implementing an Acoustic Model
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Chapter 1    Introduction

Welcome to Sound Stage, TDT's Windows-based acoustic environment
modeling application.

What Is Sound Stage?
Sound Stage was designed to work with TDT's POWER SDAC high performance
convolver.  Sound Stage is an easy-to-use acoustic environment modeling tool.

Sound Stage allows you to graphically create an acoustical environment.  This is
accomplished by specifying room dimensions, defining the reflective qualities of
room surfaces, defining and positioning sound sources, and positioning the
listener.

Because Sound Stage works with TDT's PD1 system, listener position may be
dynamically calculated through the use of the Polhemus FASTRAK head
tracking system.

Sound Stage for Windows
Sound Stage for Windows was created for today's preferred PC environment.  It
combines the advantages of Windows support with the advanced capabilities of
TDT's PD1 and other System II hardware.  Because Windows provides a
graphical user interface, learning new applications is a highly intuitive process.
After having mastered one Windows application, the user becomes armed with
the basic tools necessary to use any other.

Sound Stage uses standard Windows techniques for saving and loading files,
graphically designing acoustic environments, and printing.  It does not require
you to learn sophisticated commands, unlike many non-Windows programs.

Hardware Support
Sound Stage supports TDT's System II architecture and was specifically
designed to work with TDT's PD1 system.

Who Can Use Sound Stage?
Anyone with a PC, Windows 3.1, and TDT's PD1 instrumentation can use Sound
Stage.  Users included:

� Auditory scientists

� Architectural acousticians

� Musical acousticians
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Acoustic Modeling Basics
Acoustic modeling with Sound Stage requires the specification of the routing
schedule, the creation of an HRTF file, and the modeling of the acoustic
environment.

Specification of the Routing Schedule
See the AutoRoute
User's Guide.

PD1 resources may be logically connected through the design of acoustic
models.  These acoustic models are used to provide the Real Time Router with
the routing instructions necessary for building the desired PD1 circuit.

What Is the Real Time Router?

The Real Time Router (RTR) consists of a single DSP processor and some
special addressing hardware.  The RTR is the heart of the PD1 system.  It is the
RTR that handles the routing of data to various PD1 resources.

What Is a Routing Schedule?

The Real Time Router may be instructed to logically 'wire-up' circuits between
PD1 resources.  These circuits are specified within the routing schedule.
Routing schedules may be graphically designed through TDTs circuit design
application, AutoRoute.

What Is a PD1 Resource?

The PD1 module contains a number of signal processing elements called
resources.  PD1 resources include D/A converters, A/D converters, convolving
DSPs, delay processors, and inbound and outbound data streams.  These
resources can be logically connected through an acoustic model.

The HRTF File
See Programming the
PD1 POWER SDAC.

When using the PD1 in acoustic localization and virtual reality work, filter files
called HRTF files are used to store the Head Related Transfer Functions
(HRTFs).  These HRTFs specify how the signal will be filtered.

How Does Sound Stage Model Acoustic
Environments
In Sound Stage, you design the acoustic environment by specifying room
dimensions, reflective characteristics of room surfaces, number and placement of
sound sources, and the position of the listener.   
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How to Design a Sound Stage Acoustic Model
Once you have familiarized yourself with the basic features of your PD1 system,
you will be ready to begin the process of modeling acoustic environments.  This
process is described below:

See the AutoRoute
User's Guide and
Programming the PD1
POWER SDAC for more
information on steps 1
and 2.

1. Create a routing schedule using AutoRoute.

2. Create an HRTF file.

3. Design the model.

a. Assign a routing schedule.

b. Assign an HRTF file.

c. Design the room.

d. Specify presentation parameters.

e. Assign inbound data streams.

f. Specify object parameters.

4. Implement the model.

a. Initialize model parameters

b. Run the model

Before You Begin
With a bit of preparation, acoustic modeling with Sound Stage is quick and easy.

What You Need

See your Microsoft
Windows
documentation.

See Error! Reference
source not found. ,
Chapter 1.

See the AutoRoute
User's Guide.

See Programming the
PD1 POWER SDAC.

�� Windows fundamentals

You should be comfortable with Windows basics:  starting Windows;
using the mouse; manipulating windows; opening, closing, and saving
files.

� Signal processing

A basic knowledge of signal processing is necessary.

� Basic AutoRoute concepts

You should be familiar with the following signal routing concepts:  routing
schedule, resource, real-time-router, routing rules.

� PD1 basics

You should review PD1 basics.  In particular, you should be familiar with
head related transfer function (HRTF).
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Installing the Software

Requirements
In order to run Sound Stage, you must have the following:

� TDT's AP2 Array Processor

� APOS ONBOARD software (latest version available)

� Microsoft Windows 3.1

� Super VGA (1024 x 768) resolution graphics

� TDT's XBUS hardware

� TDT's PD1 system hardware and software

Installation

To install Sound Stage

1. Make sure your TDT hardware is installed and functioning properly.

Refer to the System II Installation Guide.

2. Update your AP.OBJ file, if necessary.

Compare the date of your current AP.OBJ to the one found on the Sound
Stage diskette.  If your version is the older of the two, update it with the file
on the Sound Stage diskette.

3. Copy files from the Sound Stage diskette.

a. Create the SS directory on your hard drive.

b. Copy all files from the Sound Stage diskette into the SS directory.

4. Add the Sound Stage Icon.

a. If necessary, create the TDT  program group.

From the File menu of Program Manager, select New... .

From the New Program Object dialog box, select New Program Group
and click OK.

From the Program Group Properties dialog box, type TDT  in the
Description field and click OK.

b. From File Manager, drag the file ss.exe to the TDT program group
displayed in Program Manager.
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Getting Started

Starting Sound Stage

To start Windows

➤ Type win at the DOS prompt.

To start Sound Stage

➤ Double-click the Sound Stage icon.

The Sound Stage main window opens.

You are now ready to begin modeling acoustic environments with Sound Stage.
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Getting to Know the Sound Stage Main Window
Upon starting Sound Stage, you will be presented with the Sound Stage main
window.  It is from this window that you will be able to graphically design
acoustic environments.

Title BarMenu BarTool Bar

Status Bar

Room Display

The window contains the following sections:

Title Bar    Displays "Sound Stage" and the name of the current Sound Stage
file.

Menu Bar   Contains a list of menus used for designing and saving acoustic
models.

Toolbar   Provides easy-to-use icons for the most common Sound Stage menu
commands.

Room Display  Displays the current acoustical environment and the listener's
position within the environment.

Status Bar   Provides the user with information concerning the selected
command.

Status Field   Displays the Sound Stage processing status.

Stream Assignments Box   Displays the assignment of inbound data streams.
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Using the Sound Stage Menus
Sound Stage provides the user with a full set of menu commands.  Using these
menu commands, you can create, open, and save acoustic models; build new
acoustic models or edit existing acoustic models; and print acoustic models.

The section presents a brief description of the Sound Stage menu commands.

The File Menu

The File Menu provides standard Windows commands for creating, saving,
opening, closing, and printing files.

New   Returns Sound Stage to its default settings.  All previous parameter
settings will be lost.

Open...   Opens and displays an existing Sound Stage file.  All previous
parameter settings will be lost.

Save and Save As...   These menu options save the acoustic model as a Sound
Stage file.  Files saved in this format use the default extension .ss.

Print...    Prints the current acoustic model.

Print Preview   Allows you to preview the acoustic model as it will be printed.

Print Setup...   Allows you to select a printer, define the paper size, and choose
a page orientation.
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The Edit Menu

The Edit Menu provides commands that allow you to manipulate the acoustic
model.

ART File    Opens the Auto-Router File dialog box, from which you specify the
desired Auto-Router file.

HRTF Maps   Opens the HRTF Files dialog box, from which you may specify
up to 3 head related transfer function (HRTF) files.

Room   Opens the Room Setup dialog box, from which you specify the room
size, the calculation of intensity, and surface absorption.

Presentation   Opens the PD1 Conversion Setup dialog box, from which you
may set the sampling rate, delay interpolation, and coefficient interpolation.

The Operations Menu

The Operations menu provides those menu commands that control the
implementation of the acoustic model.

Initialize    Reloads the routing schedule and HRTF files.

Run   Implements the acoustic model.

Stop   Halts implementation of the acoustic model.

Boresight   Calibrates 0 degree azimuth and 0 degree elevation based on head
position.

Track Az-El-Roll    Tracks the current azimuth, elevation, and roll based on
head position.

Track X-Y-Z    Tracks the current X, Y, and Z coordinates based on head
position.
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The View Menu

From the View Menu, you can display or hide the Toolbar, Status Bar, or
Control Palette.

Toolbar   Shows/hides the toolbar.

Status Bar   Shows/hides the status bar.

Control Palette   Shows/hides the Control Palette.

The Help Menu

From the Help Menu, you can access the About Sound Stage dialog box.
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The Toolbar
You can find quick point-and-click access to the most common commands on the
Sound Stage Toolbar.

Click To

New Reset Sound Stage to its default settings

Open Open an existing Sound Stage file

Save Save a Sound Stage file

ART File Define the AutoRoute routing schedule file

HRTF File Define one to three HRTF files

Room Setup Define room parameters

Presentation Define PD1 conversions

Run Implement acoustic model

Stop Halt implementation of acoustic model

Boresight
Calibrate 0 degree azimuth and 0 degree elevation
based on head position

Az, El, and
Roll

Track the current azimuth, elevation, and roll
based on head position

X, Y, and Z
Track the current X, Y, and Z coordinates based on
head position

Help Display the About Sound Stage dialog box
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Working with Sound Stage Files

Creating a New Acoustic Model
Upon starting Sound Stage, acoustic environment parameters are set to default
values.  At any time, you may reset the Sound Stage parameters to these default
values.

To reset Sound Stage

➤ Choose New... from the File menu.

Note:  When New is chosen, all previous parameter settings will be lost.  Be
sure to save any desired acoustic models as Sound Stage files prior to choosing
New from the File menu.

Opening a Sound Stage File
Sound Stage acoustic models may be saved for later use as a Sound Stage files
(.ss files).

To open an existing Sound Stage file

1. Choose Open... from the File menu.

2. Click on the desired file name.

3. Click the OK button.

Note:  When a file is opened, all previous parameter settings will be lost.  Be
sure to save any desired acoustic models as Sound Stage files prior to choosing
Open from the File menu.

Note:  The selected signal file must be in Sound Stage format.  These files are
typically saved with the extension, .ss.

To open a recently updated Sound Stage file

1. Choose the File menu.

Sound Stage displays the names of the last 4 Sound Stage files saved.

2. Select the desired file name.

Saving Acoustic Models
Acoustic models may be saved as Sound Stage files.  Sound Stage files are saved
with the default extension, .ss.

To save a Sound Stage file

➤ Choose Save or Save As... from the File menu.

The File Save As dialog box will be displayed.  You may assign a name to
your new model.  It is best to use the default .ss file extension.
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To save an existing Sound Stage file

➤ Choose Save from the File menu.

The file will be saved with its current name.

Deleting Files
Files may be deleted from your disk by using DOS file commands or Windows
File Manager.  See the appropriate documentation for more information.

Working with the Room Display
The room display consists of a graphical representation of a room, a listener, and
up to four optional sound source objects.

The Room
The Sound Stage room is presented below:

For more information
about customizing
room parameters, see
Chapter 3, "Designing
a Room."

Floor

Ceiling

Far Wall

Left Wall Right Wall

Near Wall

Sound Stage Objects
The Sound Stage room contains one listener and up to four sound sources.

The Listener

The graphical representation of the listener is shown below:

Apex

Base

Head

Feet

The listener is depicted from the rear.
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Sound Sources

The graphical representation of a sound source is shown below:

For more information
about creating sound
sources, see Chapter 3,
"Designing and
Implementing an
Acoustic Model," "Stream
Assignments."

Apex

Base

Source

Shadow

Manipulating Sound Stage Objects
Sound Stage objects may be manipulated in the following ways:

� Objects may be moved.

� Height of objects may be modified.

Moving Sound Stage Objects

Sound Stage objects may be moved by dragging their base across the floor.

To move the listener

1. Place the mouse pointer over the listener's feet.

2. Hold down the left mouse button and drag to the new location.

3. Release the left mouse button.

To move a sound source

1. Place the mouse pointer over the shadow of the sound source.

2. Hold down the left mouse button and drag to the new location.

3. Release the left mouse button.

Modifying the Height of Sound Stage Objects

The height of Sound Stage objects may be modified by dragging the apex of the
object toward/away from the base.

To modify the height of the listener

➤ Drag the head toward/away from the feet.

To modify the height of a sound source

➤ Drag the source toward/away from its shadow.
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Chapter 3    Designing and
Implementing an Acoustic
Model

Using Sound Stage, the process of designing and implementing an acoustic
model is quick and easy.  The steps involved in this process are presented below:

See the AutoRoute
User's Guide and
Programming the PD1
POWER SDAC for more
information on steps 1
and 2.

1. Create a routing schedule using AutoRoute.

2. Create an HRTF file.

3. Design the model.

a. Assign a routing schedule.

b. Assign an HRTF file.

c. Design the room.

d. Specify presentation parameters.

e. Assign inbound data streams.

f. Specify object parameters.

4. Implement the model.

a. Initialize model parameters.

b. Run the model.

This chapter describes the design and implementation process (steps 3 and 4
above) in a step-by-step manner.
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Designing an Acoustic Model
An acoustic model can be quickly designed by completing the six steps below:

1. Assign a routing schedule. 4. Specify presentation parameters.

2. Assign an HRTF file. 5. Assign inbound data streams.

3. Design the room. 6. Specify object parameters.

Assigning a Routing Schedule

See the AutoRoute
User's Guide for more
information.

The Real Time Router of the PD1 requires routing instructions before an
acoustic environment can be modeled.  These instructions are known as routing
schedules.  Sound Stage reads routing schedule information from routing
schedule files (.rs files) created by TDT's circuit design application,
AutoRoute.

You must design and save the routing schedule prior to modeling an acoustic
environment with Sound Stage.  The routing schedule may be assigned to your
Sound Stage acoustic model by accessing the Auto-Router File dialog box.

To access the Auto-Router File dialog box

➤ Choose ART File from the Edit menu.

To specify the AutoRoute file

➤ Click Find File and select the file name from the file list.

A summary of the basic routing information appears in the Resource Usage
group box.  This summary indicates the following:

� IBs: Number of inbound data streams

� DSPs: Number of digital signal processors

� DACs: Number of digital to analog converters

� OBs Number of outbound data streams

� DELs Number of delay resources

� ADCs Number of analog to digital converters
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To accept the AutoRoute file and return to the main window

➤ Click the OK button.

Sound Stage reads the information contained in the AutoRoute routing schedule
file.  All inbound data streams included in the routing schedule are displayed in
the Stream Assignments group box.

Stream[n]   Each inbound data stream included in the routing schedule is listed.
Below the entry for each inbound data stream is listed all PD1 resource ports
which are to receive data though the inbound data stream.

[null]    The null parameter indicates that the virtual source of input has not yet
been defined.

−>  resource port   This entry indicates which input port is expecting data from
the inbound data stream.

Assigning an HRTF File

See Programming the
PD1 POWER SDAC

"HRTF Files" for more
information.

Modeling an acoustic environment requires the prior definition of the head
related transfer function (HRTF).  The HRTF specifies how the signal will be
filtered.  HRTFs are stored in binary integer files known as HRTF files (.hrt
files).

Sound Stage requires the specification of at least one HRTF file.  You may
assign up to three HRTF files.  HRTF files may be assigned to your Sound
Stage acoustic model by accessing the HRTF File dialog box.

To access the HRTF File dialog box

➤ Choose HRTF Maps from the Edit menu.



3-4 Designing an Acoustic Model

Sound Stage User's Guide

The HRTF Files dialog box contains three group boxes:  Bank #1, Bank #2, and
Bank #3.  These group boxes provide a means for specifying up to three HRTF
files.

To specify an HRTF file

➤ Click Find File and select the file name from the file list.

Upon selection of an HRTF file, the Enable dialog boxed appears checked.

A summary of the HRTF header information appears in the Stats group box.
This summary indicates the following:

� Depth: The number of taps

� Srate:  The sampling rate in KHz

� Type:  The file type

� Positions:  The total number of filter positions

� Az  Res:  The azimuth resolution

� El Res: The elevation resolution

You may choose to disable an HRTF file.  Disabling a file clears the File Name
field as well as all fields in the Stats group box.

To disable an HRTF file

➤ Click the checked Enable check box.
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Designing a Room
You may specify room characteristics from the Room Setup dialog box.

To access the Room Setup dialog box

➤ Choose Room from the Edit menu.

The default values for room parameters are seen above.

Width, Depth, and Height   These fields accept values from 10 to 1000 feet.

Intensity Calculation   The formula used to determine attenuation of intensity
as a function of the distance from the sound source is indicated in the Intensity
Calculation group box.  Intensity is calculated as a function of the actual distance
unless that distance is less than the user-defined minimum distance, c.  The rate
of intensity attenuation is a function of x.

Surface Absorption   Surface absorption of the four walls, ceiling, and floor is
represented by the percentage of the signal absorbed.

The Room dialog box provides two means for quick parameter definition, the
Same as ... button and the Default button.

To set all surfaces to the same absorption value

1. Type in the desired percent absorption in one of the fields.

2. Click the Same as... button.

All six surface absorption values will be set to the desired percentage absorption.

To set all parameters to their default settings

➤ Click the Default button.
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Specifying Presentation Parameters
Presentation parameters are specified in the PD1/HTI Hardware Setup dialog
box.

To access the PD1/HTI Hardware Setup dialog box

➤ Choose Presentation from the Edit file.

Sampling Period   Defines the sampling period in microseconds.  This number
must match the sampling period defined in the HRTF file.

Delay Interp   Specifies delay interpolation in milliseconds.

Coef Interp   Specifies coefficient interpolation.  This value is used to control
the calculation of intermediate coefficient values.

Stream Assignments
Once the AutoRoute routing schedule has been assigned, all inbound data
streams associated with the routing schedule are displayed in the Stream
Assignments dialog box.

See Chapter 2,
"Working with the
Room Display" for
information about re-
sizing and moving a
sound source object.

Creating Sound Source Objects

In order to create a Sound Stage sound source, it is necessary to assign at least
one inbound data stream to the object.  Upon such assignment, a sound source
object appears in the room display.
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Assigning an Inbound Data Stream

Inbound data streams must be associated with their corresponding virtual objects
in the acoustic environment.  This is accomplished by defining the Object,
Position, and HRTF bank for each stream assignment.

Inbound streams may be assigned to virtual objects through the Setup Source
dialog box.

To access the Setup Source dialog box

➤ Double-click the desired entry in the Stream Assignments group box.

Object  The Object list includes an entry for each possible source sound object:

� Object #1

� Object #2

� Object #3

� Object #4
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Position Info   Sound from each source object may originate from one of seven
positions:

� Source Sound originating directly from the sound source

� Left Wall Sound reflected from the left wall

� Right Wall Sound reflected from the right wall

� Near Wall Sound reflected from the near wall

� Far Wall Sound reflected from the far wall

� Ceiling Sound reflected from the ceiling

� Floor Sound reflected from the floor

HRTF Bank   In cases where the inbound data stream is carrying input to a
coefficient port of a DSP resource, it is necessary to specify the HRTF file
containing the head related transfer function information.  The HRTF Bank list
contains an entry for each possible HRTF file.

� HRTFs #1

� HRTFs #2

� HRTFs #3

Ear   In cases where the inbound data stream is carrying information to the
coefficient port of a single output channel DSP, it is necessary to specify the
single channel destination as right or left ear.

Understanding Stream Assignment Abbreviations

As a stream assignment is completed, its entry in the Stream Assignment list is
modified to reflect this assignment.  Abbreviations are used to indicate the
source object, position, type of DSP, and HRTF bank.
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The First Entry    The first entry for each stream indicates the position and the
source object.  The syntax is POSITIONn, where n equals the source object
number and POSITION is one of the following:

� SRC Source

� LT Left Wall

� RT Right Wall

� NR Near Wall

� FAR Far Wall

� CL Ceiling

� FL Floor

The Second Entry   The second entry is used only if the stream is supplying
information to a coefficient port of a DSP.  It indicates the type of DSP and the
HRTF bank number.  The syntax is TYPEn, where n equals the HRTF bank
number and TYPE is one of the following:

� S Stereo in and out

� MS Mono in, stereo out

� L Mono in and out, assigned to left ear

� R Mono in and out, assigned to right ear

Specifying Object Parameters
Associated with each sound source object is a set of object parameters.  These
parameters may be viewed and modified from the Object Control dialog box.

The Object Control dialog box displays parameter information about the
currently selected sound source object.  A sound source object becomes the
currently selected object when it is double-clicked.  The number of the currently
selected sound source object appears in the title bar following the title "Object
Control."  For example, if Object #1 is currently selected, the title bar of the
Object Control dialog box will read as follows:

Object Control − 1

To access the Object Control dialog box

➤ Double-click the sound source object.

This will open the Object Control dialog box and display the parameter
information for the selected sound source object.

or

1. Choose Control Palette from the View menu.

This will open the Object Control dialog box and display the parameter
information of the currently selected sound source object.

2. If sound source object parameters displayed in the Object Control dialog
box are not the ones of interest,

➤ Double-click on the desired sound source object.
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Wave Fronts

For each sound source object, you may specify which acoustic wave fronts will
be included in the signal processing model.  The seven wave fronts are as
follows:

� Source

� Left Wall

� Right Wall

� Near Wall

� Far Wall

� Ceiling

� Floor

For each wave front, there are three parameters:

� Signal (Sig)

� Positions (Pos.)

� Delay (Del.)

Signal   The signal parameter indicates whether or not the signal will be
included in the signal processing model.

Positions   This parameter indicates whether or not the head related transfer
function will be included in the signal processing model.

Delay   This parameter indicates whether or not delay tap information will be
included in the signal processing model.

Note:  Delay information is calculated relative to the sound source.  Thus, the
sound source itself has no delay.  Make sure to turn off delay for all sound
sources.
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Wave front parameters may be modified individually or in groups.

To change an individual parameter setting

➤ Click the desired check box.

To turn all settings in a column on

➤ Click the + button below the column.

To turn all settings in a column off

➤ Click the - button below the column.

To turn Signal, Positions, and Delay on for the source

➤ Click the + button next to the source row.

To turn Signal, Positions, and Delay off for the source

➤ Click the - button next to the source row.

To turn Signal, Positions, and Delay on for the 6 room surfaces

➤ Click the + button next to the room surface rows.

To turn Signal, Positions, and Delay off for the 6 room surfaces

➤ Click the - button next to the room surface rows.

Level

Level specifies the level of amplification or attenuation in decibels.

To increase the level by 6 dB

➤ Click the Louder button.

To decrease the level by 6 dB

➤ Click the Softer button.
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Current Position

Current Position displays the current x, y, and z coordinates of the selected
object.

To modify a position

1. Type in the desired coordinates.

2. Click the Move button.

You may choose to lock a sound source into a specific position.  When a sound
source is locked, it cannot be moved by dragging.

To lock a sound source

➤ Check the Locked check box.

Bounce

Source signals may be bounced in the x, y, and z dimensions.

To enable bouncing

➤ Check the Bounce check box.

When bouncing a signal, it is necessary to specify its velocity in each dimension.

To specify bounce velocity

1. Enter the desired velocity in the appropriate Bounce field, Vx, Vy, and/or
Vz.

2. Click the Set button.

Hide

To close the Object Control dialog box

➤ Click the Hide button.
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Implementing an Acoustic Model

Initializing
Prior to running, it is a good idea to initialize all model parameters.

To initialize model parameters

➤ Choose Initialize from the Operations menu.

Running
Upon completion of the acoustic model, you are ready to begin processing
signals.  Implementing the model is termed "running."

To begin running

➤ Choose Run from the Operations menu.

To stop running

➤ Choose Stop from the Operations menu.

Using Head Tracking Headphones

When running an acoustic model using a head tracking system, it is possible to
calibrate 0 degree azimuth and 0 degree elevation positions relative to the
current head position.

To calibrate azimuth and elevation positions

➤ Choose Boresight from the Operations menu.


